<!DOCTYPE html>
<html lang="en">
	<head>
		
<!-- Start LegacyAppFragment name="Head" -->


		    <title>Exmouth man captures UFO photographs - News - East Devon 24</title>
<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Exmouth man captures UFO photographs">
    <meta name="DC.title" content="Exmouth man captures UFO photographs">
    <meta property="og:title" content="Exmouth man captures UFO photographs" />
    <meta name="author" content="Daniel Wilkins">
    <meta name="DC.creator" content="Daniel Wilkins">
  <meta name="keywords" content="People, Choice, Odd">
  <meta name="DC.subject" content="People, Choice, Odd">

			<META name="description" content="These pictures taken by an Exmouth man show what appears to be a UFO flying over the town this week." />
		<META property="og:description" content="These pictures taken by an Exmouth man show what appears to be a UFO flying over the town this week." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="http://www.eastdevon24.co.uk:80/polopoly_fs/1.4833058.1483545207!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="East Devon 24" />
	
                          
        <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/theme/7.170315.1482328471/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/theme/7.267542.1482328185/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/theme/7.187603.1418862201/css"/>
                        
        <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/theme/7.400538.1482328077/css"/>
              
      	
                          
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.170315.1482328471/jshead"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.267542.1482328185/jshead"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.187603.1418862201/jshead"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.400538.1482328077/jshead"></script>
              
        <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/cmlink/uber_bar_css_7_357888">
  <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/cmlink/d24_specific_stylesheet_7_235087">
  <link rel="stylesheet" type="text/css" href="http://www.eastdevon24.co.uk:80/cmlink/temp_css_fix_for_footer_logos_7_180704">
						
						
																									<link rel="canonical" href="http://www.eastdevon24.co.uk/news/exmouth_man_captures_ufo_photographs_1_4833060" />
																																																																	
			<script src="http://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
	<script>
		_cc4781.bcp();
	</script>
	<script type="text/javascript">
		var cc_client_id= 4299;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
		var adtechCCvals = "";
		function processauds(adtechccauds) {
			if (typeof(adtechccauds) != 'undefined'){
				for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
				if (cci > 0) adtechCCvals += ":";
				adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
				}
			}
		}

		var cc_client_id= 7659;
		document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processaudsTwo"></scr'+'ipt>');
		function processaudsTwo(adtechccauds) {
				if (typeof(adtechccauds) != 'undefined'){
					for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
					adtechCCvals += ":";
					adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
					}
				}
			}
	</script>

		<!-- header as high as possible, one call per page -->
	<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
	<script type='text/javascript'>
		try {
			amznads.getAds('3147');
		} catch(e) { /*ignore*/}
	</script>

	
                          
        
                        <script type="text/javascript" src="http://js.revsci.net/gateway/gw.js?csid=D08737&auto=t"></script>
<script type="text/javascript">
var rsi_segs = [];
var segs_beg=document.cookie.indexOf('rsi_segs=');
if (segs_beg>=0){
segs_beg=document.cookie.indexOf('=',segs_beg)+1;
if(segs_beg>0){
var segs_end=document.cookie.indexOf(';',segs_beg);
if(segs_end==-1) segs_end=document.cookie.length;
rsi_segs=document.cookie.substring(segs_beg,segs_end).split('|');
}
}
var segLen=50;
if (rsi_segs.length<segLen){segLen=rsi_segs.length}
var segQS="";
for (var i=0;i<segLen;i++){
segQS+=(rsi_segs[i]+":")
}
</script>
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
var stripQS = gsurl.toString().split("?",1);
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');
</script>

      
                        
        
                        <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Signika:400,300,600,700|Open+Sans:400italic,600italic,700italic,400,600,700">
      
                        
        
                        <meta name="google-site-verification" content="8nvZXQpNqaVxZHsk4fCo7s3RzFu1OpmZP5gBSX07cNw" />
      
                        
        
                        
<!-- Start Generic Google Analytics Tracking Code ID 7.161376 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63223733-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- End Generic Google Analytics Tracking Code ID 7.161376 -->

      
              
      
<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4833060&amp;d=/2.1460/2.20625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                          
        
                        <style>
.UberBar
{
  position:absolute;
  right:-20px;
}

@media screen and (max-width: 1023px) {
   
  .UberBar{
    display:none;
    }

}
</style>
 
<div class="UberBar">
<img src="/polopoly_fs/7.357885.1448963121!/SW-Uber-Bar-v2.png" usemap="#Map"/>

<map name="Map" id="Map">
    <area alt="Exmouth Journal" title="Exmouth Journal" href="http://www.exmouthjournal.co.uk" target="_blank" shape="poly" coords="149,0,149,49,281,48,280,1" />
    <area alt="Exmouth Herald" title="Exmouth Herald" href="http://www.exmouthherald.co.uk" target="_blank" shape="poly" coords="283,0,284,49,515,49,514,3" />
    <area alt="Sidmouth Herald" title="Sidmouth Herald" href="http://www.sidmouthherald.co.uk" target="_blank" shape="poly" coords="517,2,517,48,714,49,712,0" />
    <area alt="Midweek Herald" title="Midweek Herald" href="http://www.midweekherald.co.uk" target="_blank" shape="poly" coords="716,0,718,48,845,49,843,3" />
    <area alt="Cranbrook Herald" title="Cranbrook Herald" href="http://www.cranbrookherald.com" target="_blank" shape="poly" coords="846,1,849,48,1008,49,1010,1" />
</map>

 </div>
      
                            <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                                   
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        
                        <script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=http://www.dissmercury.co.uk:80/home" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="http://www.homes24.co.uk/devon-north" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="http://www.jobs24.co.uk/jobs/england/jobs-devon" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="http://www.drive24.co.uk/eastdevon" target="_blank">Drive<span>24</span></a></li>
<li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/archantsw/" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="http://www.familynotices24.co.uk" target="_blank">FamilyNotices<span>24</span></a></a></li>
<li><a href="http://www.localsearch24.co.uk" target="_blank">LocalSearch<span>24</span></a></a></li>
<li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></a></li>


</ul>
<ul id="useful-links" class="preload">
	<a href="#">Classifieds</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}
</style>
      
                        

<div class="advert mobile tablet desktop leaderboard">
	<div id="news_ad_slot_lb-desktop-tablet-mobile"></div>
</div>                  
	<div>
  
  
                          
        
                        <div id="header-extras" class="clearfix">
      
                        



	
		
				
					<form name="site-search search-slot" action="http://www.eastdevon24.co.uk:80/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="http://www.eastdevon24.co.uk:80/home/search/7.187682">Advanced search</a></p>
		
		</form>
		
	                  
        
                        <div id="social-links" class="clearfix">




</div>
      
                        
        
                        <div id="contact-us">
    
  <ul>
    <li><a href="/contact-us">Contact Us</a></li>
    <li><a href="/home/advertise_2_20659">Advertise</a></li>
  </ul>
  
  
</div>

      
                        
        
                        </div>
      
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                          
        
                        <style>
    #header-extras .site-search{
        display: none;
        font-size: 16px;
    }
    @media (min-width: 1024px) {
        #header-extras .site-search{
            display: block !important;
            font-size: 14px;
        }
    }
    .search-toggle{
        position: absolute;
        top: 50%;
        right: 100px;
        cursor: pointer;
        font-size: 30px;
        color: #999;
        transition: opacity 0.5s;
        -webkit-transition: opacity 0.5s;
        transform: translate(0, -50%);
        -webkit-transform: translate(0, -50%);
    }
    .search-icon-fade{
        opacity: 0.5;
    }
    @media (max-width: 350px) {
        #masthead-mobile-logo {
          width: 150px;
        }
    }
</style>
<script type="text/javascript">
    $(function () {
        $('.search-toggle').click(function () {
            var searchHidden = $('#header-extras .site-search').is(":hidden");
            
            $('#header-extras .site-search').slideToggle();
            $('.search-toggle').toggleClass("search-icon-fade");
            
            if( !searchHidden ){
                $('#frm-search-term').blur();
            } else{
                $('#frm-search-term').focus();
            }
        });
    });
</script>
<div class="glyphicon glyphicon-search search-toggle"></div>
      
              
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        
                        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (D24 Specific CSS) -->

<a href="http://www.eastdevon24.co.uk:80/home"><img id="masthead-mobile-logo" src="http://www.eastdevon24.co.uk:80/polopoly_fs/7.187710.1448963520!/East%20Devon24.png" alt="East Devon 24"/></a>
      
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        
                        <a href="http://www.eastdevon24.co.uk:80/home"><img id="masthead-desktop-logo" src="http://www.eastdevon24.co.uk:80/polopoly_fs/7.187590.1448963547!/East%20Devon24.png" alt="East Devon 24"/></a>
      
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/home/my-profile">My profile</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/home/about-east-devon24">About East Devon24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/home/my-profile">My profile</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/home/about-east-devon24">About East Devon24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="http://www.eastdevon24.co.uk:80/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/news/east-devon-news">East Devon news</a>    </li>                            <li ><a href="http://www.sidmouthherald.co.uk/home">Sidmouth News</a>    </li>                            <li ><a href="http://www.exmouthjournal.co.uk/">Exmouth News</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/" target='_blank' class='ext-link'>North Devon news</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/news/east-devon-news">East Devon news</a></li>                                   <li ><a href="http://www.sidmouthherald.co.uk/home">Sidmouth News</a></li>                                   <li ><a href="http://www.exmouthjournal.co.uk/">Exmouth News</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/" target='_blank' class='ext-link'>North Devon news</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/sport/football">Football</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/sport/rugby">Rugby</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/sport/cricket">Cricket</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/sport/equestrian">Equestrian</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/sport/other-sport">Other sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/sport/football">Football</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/sport/rugby">Rugby</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/sport/cricket">Cricket</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/sport/equestrian">Equestrian</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/sport/other-sport">Other sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/events">Events</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/music">Music</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/theatre">Theatre</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/events">Events</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/music">Music</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/what-s-on/theatre">Theatre</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/buy-and-sell">Buy and sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/buy-and-sell/cars">Cars</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/buy-and-sell/homes">Homes</a>    </li>                            <li ><a href="http://3276.e-printphoto.co.uk/archantsw/" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/faq">FAQ</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/buy-and-sell/cars">Cars</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/buy-and-sell/homes">Homes</a></li>                                   <li ><a href="http://3276.e-printphoto.co.uk/archantsw/" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/faq">FAQ</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life">East Devon Life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/jobs">Jobs</a>    </li>                            <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/" target='_blank' class='ext-link'>Family notices</a>    </li>                            <li ><a href="http://www.devon24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="https://www.newmarket.travel/?@npc=ASW" target='_blank' class='ext-link'>Holidays</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/streetlife">Streetlife</a>    </li>                            <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/mps-and-council">MPs and council</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/webcams">Webcams</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide/places-to-visit">Places to Visit</a></li>                                    <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide/beach-guide">Beach Guide</a></li>                                    <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide/jurassic-coast">Jurassic Coast</a></li>                                    <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide/tourist-information">Tourist Information</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/weddings">Weddings</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/competitions">Competitions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/jobs">Jobs</a></li>                                   <li ><a href="http://www.localsearch24.co.uk/eastdevon/" target='_blank' class='ext-link'>Local Businesses</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/" target='_blank' class='ext-link'>Family notices</a></li>                                   <li ><a href="http://www.devon24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="https://www.newmarket.travel/?@npc=ASW" target='_blank' class='ext-link'>Holidays</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/streetlife">Streetlife</a></li>                                   <li ><a href="http://eastnorthdevon.iwitness24.co.uk/" target='_blank' class='ext-link'>iwitness24</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/mps-and-council">MPs and council</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/webcams">Webcams</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/east-devon-holiday-guide">East Devon holiday guide</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/weddings">Weddings</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/east-devon-life/competitions">Competitions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/home/advertise_2_20659">Advertise</a>	</li>                            <li ><a href="http://www.eastdevon24.co.uk:80/faq">FAQ</a>	</li>                            <li ><a href="http://www.eastdevon24.co.uk:80/contact-us">Contact us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/contact-us">Contact us</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/home/about-east-devon24">About East Devon24</a>    </li>                            <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/ipso">IPSO</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/contact-us">Contact us</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/home/about-east-devon24">About East Devon24</a></li>                                   <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/contact-us/ipso">IPSO</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.eastdevon24.co.uk:80/news/east-devon-news">East Devon news</a>    </li>                            <li ><a href="http://www.sidmouthherald.co.uk/home">Sidmouth News</a>    </li>                            <li ><a href="http://www.exmouthjournal.co.uk/">Exmouth News</a>    </li>                            <li ><a href="http://www.northdevongazette.co.uk/" target='_blank' class='ext-link'>North Devon news</a>    </li>                            <li ><a href="http://www.eastdevon24.co.uk:80/news/weather">Weather</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.eastdevon24.co.uk:80/news/east-devon-news">East Devon news</a></li>                                   <li ><a href="http://www.sidmouthherald.co.uk/home">Sidmouth News</a></li>                                   <li ><a href="http://www.exmouthjournal.co.uk/">Exmouth News</a></li>                                   <li ><a href="http://www.northdevongazette.co.uk/" target='_blank' class='ext-link'>North Devon news</a></li>                                   <li ><a href="http://www.eastdevon24.co.uk:80/news/weather">Weather</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
        	     	</div>
        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																					<div class="row">
                                                                    <div class="content-a col-md-8"><div class="row">
                        <div class="clearfix"></div>
                        <div class="inner-c col-md-12 article">
                                <article>
<div class="content-a">
		    <h1>Exmouth man captures UFO photographs</h1>
	                    <p class="updated">14:47 30 December 2016</p>
                            <p class="byline">
            <a class="email" href="mailto:Daniel.Wilkins@archant.co.uk">            <!-- Author Start -->Daniel Wilkins<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                            <img src="/polopoly_fs/1.4833058.1483545207!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"alt="UFO seen over Exmouth Picture: Tyron Osborne"/>
    
                                <div class="article-image-info">
                                            <p class="article-image-caption">UFO seen over Exmouth Picture: Tyron Osborne</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            		       	<div class="stand-first"><!--PSTYLE=SF Web Summary--><p>These pictures taken by an Exmouth man show what appears to be a UFO flying over the town this week.</p></div>
                                
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
                     <div class="comments">
                <a href="#disqus_thread">
                    <span class="logo"></span>
                                            <span class="text">Comment</span>
                                    </a>
            </div>
             </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


      
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
		
									
		    	
    
	<div id="1.4833059" class="object-465"><img alt="UFO seen over Exmouth Picture: Tyron Osborne" width="465" src="/polopoly_fs/1.4833059!/image/image.jpg_gen/derivatives/landscape_630/image.jpg"></img><em>UFO seen over Exmouth Picture: Tyron Osborne</em></div><p>Tyron Osborne, 52, of Brixington, was sitting at home on a day off work when he saw what appeared to be a shooting star.</p><p>This prompted him to grab his camera and tripod and capture the moment that possibly saw an alien flyover.</p><p>Dominoes Pizza worker Tyron admitted he was a UFO sceptic until the moment he saw what appears to be a flying saucer travelling towards Lympstone.</p><p>He said: “I noticed a star on the horizon and as soon as the sun went down the star started moving at a pace.</p><p>“It was going overhead one minute and was gone the next – I have never seen anything like it in my life.</p><p>“I believe we cannot be alone in the universe – it’s impossible.</p><p>“We cannot be the only planet to have intelligent life.”</p><p>Has anyone else seen the UFO flying over East Devon? Let us know.</p>			<!-- Article End -->
        
    </div>
</article>
<div class="article-keywords">
        </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn">
</div> 
                                                                                                        <div class="gpshare-btn"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
            
	<!-- Start Article Comments -->

<div id="article-comments" class="article-comments">
	</div>
<!-- End Message Comment Form -->  <div id="article-bottom">
    
                          
	<div>
  
  
                          
        
                            <div class="OUTBRAIN" data-src="http://www.eastdevon24.co.uk/news/exmouth_man_captures_ufo_photographs_1_4833060" data-widget-id="AR_1" 
  data-ob-template="archant"></div>
  
<script>
if ($("link[rel=canonical]").length){
    var dataSrcValue = $("link[rel=canonical]").attr("href");


    $(".OUTBRAIN").attr("data-src",dataSrcValue)
}    

</script>  

  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
      
                        
        
                        









      
              
        	     	</div>
                  
	<div class="story-list article-bottom two-column">
					<h2 class="inpage">									Other News Stories
							</h2>
																						<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/pink_roses_night_to_boost_funds_for_sidford_woman_s_lifesaving_treatment_1_4839448">Pink Roses Night to boost funds for Sidford woman’s lifesaving treatment </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 18:17</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/pink_roses_night_to_boost_funds_for_sidford_woman_s_lifesaving_treatment_1_4839448" title="Sophie Hartwell">            <img src="/polopoly_fs/1.4826575.1482412226!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Sophie Hartwell"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=$ID/NormalParagraphStyle--><p>Evening of entertainment at Woodbury Golf and Country Club</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/pink_roses_night_to_boost_funds_for_sidford_woman_s_lifesaving_treatment_1_4839448">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/storage_proposals_in_awliscombe_set_to_be_discussed_1_4834983">Storage proposals in Awliscombe set to be discussed </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 17:00</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/storage_proposals_in_awliscombe_set_to_be_discussed_1_4834983" title="">            <img src="/polopoly_fs/1.4519583.1483611391!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Plans for the change of use of a storage facility near Honiton have been recommended for approval.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/storage_proposals_in_awliscombe_set_to_be_discussed_1_4834983">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/eddc_to_consider_barn_proposal_1_4834981">EDDC to consider barn proposal </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 15:00</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/eddc_to_consider_barn_proposal_1_4834981" title="">            <img src="/polopoly_fs/1.1175240.1351152817!/image/1656614306.jpg_gen/derivatives/landscape_490/1656614306.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Plans to develop an agricultural building at Combehayes Farm, in Honiton Bottom Road, have been submitted to East Devon District Council.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/eddc_to_consider_barn_proposal_1_4834981">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/changes_to_barnstaple_museum_plans_1_4840259">Changes to Barnstaple museum plans </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 13:00</span>
                    <span class="byline"><a href="/author?author=tony.gussin@archant.co.uk">Tony Gussin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/changes_to_barnstaple_museum_plans_1_4840259" title="The Museum of Barnstaple and North Devon">            <img src="/polopoly_fs/1.4840257.1483722824!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The Museum of Barnstaple and North Devon"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>&#8216;Some revisions&#8217; promised following avalanche of comments against &#163;1.8m Barnstaple Museum extension plans</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/changes_to_barnstaple_museum_plans_1_4840259">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/consultation_on_closing_sidford_cross_rat_run_1_4838680">Consultation on closing Sidford Cross ‘rat run’ </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:40</span>
                    <span class="byline"><a href="/author?author=stephen.sumner@archant.co.uk">Stephen Sumner</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/consultation_on_closing_sidford_cross_rat_run_1_4838680" title="">            <img src="/polopoly_fs/1.4838679.1483631000!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Residents could see an end to &#8216;rat-running&#8217; around Sidford Cross if a safety scheme is implemented. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/consultation_on_closing_sidford_cross_rat_run_1_4838680">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/major_tribute_gig_for_barnstaple_s_mike_collins_1_4840254">Major tribute gig for Barnstaple’s Mike Collins </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:00</span>
                    <span class="byline"><a href="/author?author=tony.gussin@archant.co.uk">Tony Gussin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/major_tribute_gig_for_barnstaple_s_mike_collins_1_4840254" title="Well-known Barnstaple saxophone player Mike ‘Boxer’ Collins, pictured in 2010. Picture: Contributed">            <img src="/polopoly_fs/1.4840250.1483722704!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Well-known Barnstaple saxophone player Mike ‘Boxer’ Collins, pictured in 2010. Picture: Contributed"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=$ID/[No paragraph style]--><p><strong>A Tribute to Mike Collins will be held at The Factory in Barnstaple on Saturday, February 11</strong></p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/major_tribute_gig_for_barnstaple_s_mike_collins_1_4840254">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/olympian_jo_pavey_is_special_guest_in_axmouth_1_4837855">Olympian Jo Pavey is special guest in Axmouth </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 11:00</span>
                </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/olympian_jo_pavey_is_special_guest_in_axmouth_1_4837855" title="Jo Pavey with East Devon's Lady Taverners.">            <img src="/polopoly_fs/1.4837854.1483611224!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Jo Pavey with East Devon's Lady Taverners."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>The Lady Taverners of East Devon welcomed Olympian Jo Pavey and husband Gavin to their annual fundraising Christmas Lunch at the Harbour Inn, Axmouth.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/olympian_jo_pavey_is_special_guest_in_axmouth_1_4837855">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/north_devon_s_residents_can_enlist_their_pharmacist_to_battle_winter_flu_1_4839471">North Devon’s residents can enlist their pharmacist to battle winter flu </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 09:27</span>
                    <span class="byline"><a href="/author?author=tony.gussin@archant.co.uk">Tony Gussin</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/north_devon_s_residents_can_enlist_their_pharmacist_to_battle_winter_flu_1_4839471" title="Visit your local pharmacy for help and advcie to beat the winter flu.">            <img src="/polopoly_fs/1.4839470.1483698503!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Visit your local pharmacy for help and advcie to beat the winter flu."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>People urged to get advice on treatment and vaccination at their local North Devon pharmacy</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/north_devon_s_residents_can_enlist_their_pharmacist_to_battle_winter_flu_1_4839471">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/ilfracombe_man_escapes_jail_for_growing_22_cannabis_plants_in_his_loft_1_4839909">Ilfracombe man escapes jail for growing 22 cannabis plants in his loft </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 09:00</span>
                    <span class="byline"><a href="/author?author=sarah.howells@archant.co.uk">Sarah Howells</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/ilfracombe_man_escapes_jail_for_growing_22_cannabis_plants_in_his_loft_1_4839909" title="North Devon Magistrates' Court.">            <img src="/polopoly_fs/1.4839908.1483714527!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="North Devon Magistrates' Court."/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>An Ilfracombe man has appeared in court after police found 22 cannabis plants growing in his flat.</p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/ilfracombe_man_escapes_jail_for_growing_22_cannabis_plants_in_his_loft_1_4839909">Read more</a>
   </span>
</div>
    
		
</div>
								 			 									<div class="medium-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/slimmers_lose_754_stone_in_2016_1_4838694">Slimmers lose 754 stone in 2016 </a>        </h4>
    </div>
        <div class="teaser-extras">
            <span class="time">Yesterday, 07:23</span>
                    <span class="byline"><a href="/author?author=clarissa.place@archant.co.uk">Clarissa Place</a></span>
        </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/slimmers_lose_754_stone_in_2016_1_4838694" title="Boxing day swim in Sidmouth 2016. Ref shs 53-16TI 4403. Picture: Terry Ife">            <img src="/polopoly_fs/1.4829970.1483092298!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Boxing day swim in Sidmouth 2016. Ref shs 53-16TI 4403. Picture: Terry Ife"/>
    </a>
					</div>
	    <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Sidmouth slimmers celebrated a &#8216;fantastic&#8217; end to 2016 after shedding a combined total of 754 stone. </p> </p>
   <span class="teaser-read-more">
       <a href="http://www.eastdevon24.co.uk:80/news/slimmers_lose_754_stone_in_2016_1_4838694">Read more</a>
   </span>
</div>
    
		
</div>
								 			 		 	 	</div>
	        
        </div>
  <div class="clearfix"></div>
                         </div>
                        </div></div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
	<div>
  
  
                          
        
                        <style>
@media(max-width: 375px)
{
  h2.inpage, .personalised-storylist-top h2
  {
  	font-size:14px;
  }
}
@media(min-width: 800px)
{
	h2.inpage, .personalised-storylist-top h2    
	{
  		font-size:18px;
    }
}
.linebreak
{
  margin-bottom: 10px;
}

.title-banner h2
{
  padding:15px
}
.title-banner-inner
{
  font-size:14px;
}
</style>
      
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast overcast">
									<h2 class="inpage">Local Weather</h2>
													<div class="weather-image">
						<img src="http://www.eastdevon24.co.uk:80/media/images/smallWeather/mustardTv/7.png" alt="Overcast" />
					</div>

					<p class="weather-description">Overcast</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>10<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="http://www.eastdevon24.co.uk:80/news/weather">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "http://www.eastdevon24.co.uk:80/home/d24_home_right_column_group_7_187607/d24_weather_teaser_7_187647?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_a-desktop-tablet-mobile"></div>
</div>                  
        
                        <style type="text/css">

.content-b .story-list.most-read .teaser-title{
  width: 55%;
  float: right;
}
.content-b .story-list.most-read .teaser-image{
  width: 42%;
  float: left;
  display: block;
}
.content-b .story-list.most-read .teaser-title h3{
  margin: 0px;
}
.content-b .story-list.most-read .teaser-title h3 a{
  border: 0px;
  font-size: 60%;
  line-height: 1.4em;
}
.content-b .story-list.most-read.teaser-counter .teaser {
    counter-increment: most-read;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a {
    position: relative;
    display: block;
}
.content-b .story-list.most-read.teaser-counter .teaser-image a img{
  margin: 0px;
}

.content-b .story-list.most-read.teaser-counter .teaser-image a::after {
    content: counter(most-read);
    display: block;
    width: 25px;
    height: 25px;
    background: #000;
    position: absolute;
    bottom: 0;
    left: 0;
    color: #fff;
    font-weight: bold;
    line-height: 25px;
    text-align: center;
        
}

</style>
      
                        
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most Read News
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/two_bodies_found_near_honiton_1_4837734">Two bodies found near Honiton </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/two_bodies_found_near_honiton_1_4837734" title="The police scene at Abbey Mill Farm in Dunkeswell. Ref mhh 01-17TI 4912. Picture: Terry Ife">            <img src="/polopoly_fs/1.4838341.1483622353!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The police scene at Abbey Mill Farm in Dunkeswell. Ref mhh 01-17TI 4912. Picture: Terry Ife"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060">Exmouth man captures UFO photographs </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060" title="UFO seen over Exmouth Picture: Tyron Osborne">            <img src="/polopoly_fs/1.4833058.1483545207!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="UFO seen over Exmouth Picture: Tyron Osborne"/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/update_two_bodies_found_near_honiton_police_treating_it_as_a_murder_and_suicide_1_4839337">UPDATE: Two bodies found near Honiton - police treating it as a murder and suicide </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/update_two_bodies_found_near_honiton_police_treating_it_as_a_murder_and_suicide_1_4839337" title="The scene in Dunkeswell on Thursday, after two people were found dead on Wednesday evening.">            <img src="/polopoly_fs/1.4838204.1483699290!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The scene in Dunkeswell on Thursday, after two people were found dead on Wednesday evening."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/bebo_millionaire_s_plans_for_derelict_woolsery_manor_approved_1_4669379">Bebo millionaire’s plans for derelict Woolsery manor approved </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/bebo_millionaire_s_plans_for_derelict_woolsery_manor_approved_1_4669379" title="The Manor House in Woolsery.">            <img src="/polopoly_fs/1.4669378.1472036428!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="The Manor House in Woolsery."/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/exmouth_woman_taken_to_hopsital_after_dinan_way_collision_1_4832643">Exmouth woman taken to hopsital after Dinan Way collision </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/exmouth_woman_taken_to_hopsital_after_dinan_way_collision_1_4832643" title="">            <img src="/polopoly_fs/1.4824429.1482313596!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt=""/>
    </a>
					</div>
	    
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h4>
        <a href="http://www.eastdevon24.co.uk:80/news/shop_for_gifts_at_exmouth_christmas_fair_1_4803334">Shop for gifts at Exmouth Christmas fair </a>        </h4>
                    </div>
    			<div class="teaser-image">
		        							<a href="http://www.eastdevon24.co.uk:80/news/shop_for_gifts_at_exmouth_christmas_fair_1_4803334" title="Christmas gift">            <img src="/polopoly_fs/1.4803333.1480757809!/image/image.jpg_gen/derivatives/landscape_490/image.jpg"alt="Christmas gift"/>
    </a>
					</div>
	    
		
</div>
								 			 		 	 	</div>
	                  

<div class="advert mobile tablet desktop mpu">
	<div id="gen_ad_slot_b-desktop-tablet-mobile"></div>
</div>                  
        
                        <h2 class="inpage">Place a family notice</h2>
<div class="linebreak"></div>

<a href="http://selfserve.myfamilyannouncements.co.uk/home/index/21" target="_blank"><div align="center"><img src="http://www.eastdevon24.co.uk:80/polopoly_fs/7.187645.1443622636!/FamilyNotices24.png" width="100%" alt="Family Notices 24"></div></a>
<br/>
      
                        
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=0 />
        
                
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			I'm happy to get emails about Archant products and services
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I'm happy to get emails from Archant's trusted partners
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <button type="submit" class="btn btn-default subscription-widget__submit">Join</button>
    </form>
</div>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function() {
        
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
    });
</script>


      
                        

<div class="advert tablet desktop mpu">
	<div id="gen_ad_slot_c-desktop-tablet"></div>
</div>                  
        
                        <h2 class="inpage">Find a job in Devon</h2>
<div class="linebreak"></div> 

<iframe allowtransparency="true" frameborder="0" scrolling="no" width="100%" height="480px" src="http://www.jobs24.co.uk/newspaper/jobs-east-devon.aspx
"></iframe>
<br />
<br />
      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="devon24_news_mpu3-desktop-tablet-mobile"></div>
</div>                  
        
                        
<style type="text/css">
  #local-search-container {
    background-image: url("http://www.eastdevon24.co.uk:80/polopoly_fs/7.180692.1446808795!/LS24-background.jpg");
    background-position: 0 -40px;
    font-size: 100%;
    height: 260px;
    margin-bottom: 20px;
    padding: 20px;
    position: relative;
  }
                            
  #local-search-container .row{
    margin: 0px;  
  }

  #local-search-container .search-button {
    background-color: #f4cd4d;
    color: #540075;
    cursor: pointer;
    margin: 20px 0px 0px 0px;
    text-decoration:none;
    font-weight: bold;
    border: 0px;
    float: left;
  }

  #local-search-container label{
    padding: 0px;
  } 

  #local-search-container #local-search-fields .text {
  	border: 1px solid #6E2085;
  }

  #local-search-container .logo{
    margin-bottom: 10px;
  }

  #local-search-container #strapline {
    display: block;
    font-size: 100%;
    line-height: 12px;
    color: #ffffff;
    margin-bottom: 10px;
    padding-top: 20px;
    font-weight: bold;
    text-shadow: 0 0 10px #000000;
  }

  #local-search-container #search-radius {

  }
@media (min-width: 800px) {
	#local-search-container #strapline{
		padding-top: 70px;
	}
	.linebreak
    {
      margin-bottom: 10px;
    }
}
</style>

<h3 class="inpage"> Local business directory</h3>
<div class="linebreak"></div>

<div id="local-search-container" class="callout">
  <div class="row">
  	<div class="col-md-12 col-sm-12 col-xs-12">
  	  <!-- LS24 Logo -->
        	  <a href="http://www.localsearch24.co.uk" target="_blank"><img class="logo" border="0" src="http://www.eastdevon24.co.uk:80/polopoly_fs/7.180692.1446808795!/local_search_191.png" alt="Local Search 24"></a>
          </div>
  </div>
  <div class="row">
        <form action="http://www.localsearch24.co.uk/search-results.aspx" enctype="application/x-www-form-urlencoded" method="get" target="_blank" class="form-horizontal" role="form">
          <div id="local-search-fields">
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="" for="Business">Looking for a:</label>
              <input type="text" name="Business" class="form-control text">
            </div>
          </div>

          <div class=" col-md-6 col-sm-6 col-xs-12">
            <div class="row">
              <label class="col-md-6 col-sm-6 col-xs-12" for="Location">Location:</label>
      		                <input type="text" name="Location" class="form-control text col-md-6 col-sm-6 col-xs-12" value="Devon">
                          </div>
          </div>
        </div>

        <!-- Search Radius and Search Button -->
        <div class="row">
          <div class="col-md-6 col-sm-6 col-xs-9">
            <div id="search-radius" class="row">
              <label for="SearchRadius">Search radius:</label>
              <select name="SearchRadius" class="form-control">
                <option value="3" selected="selected">3 Miles</option>
                <option value="6">6 Miles</option>
                <option value="9">9 Miles</option>
                <option value="12">12 Miles</option>
                <option value="15">15 Miles</option>
                <option value="18">18 Miles</option>
                <option value="21">21 Miles</option>
                <option value="24">24 Miles</option>
                <option value="27">27 Miles</option>
                <option value="30">30 Miles</option>
              </select>
            </div>
          </div>
          <div class="col-md-6 col-sm-6 col-xs-3">
            <div class="row">
              <input type="submit" id="Search" value="Search" class="search-button btn btn-default">
            </div>
          </div>
        </div>
      </div>		
    </form>
  </div>
  <div class="row">
    <div class="col-md-12 col-sm-12 col-xs-12">
      <!-- Strapline -->
            <div id="strapline">Devon's trusted business finder</div>
          </div>
  </div>
</div>
      
                        

<div class="advert mobile tablet desktop mpu">
	<div id="devon24_news_mpu4-desktop-tablet-mobile"></div>
</div>                  
        
                        <div class="propertyWidget">
<style>
.propertyWidget iframe{
	width:100% !important;
}
</style>

<h2 class="inpage">FFind planning applications</h2>
<div class="linebreak"></div> 

<!--Start big Planning Finder Widget -->

<div id="pfWidget" style="padding-top:15px;"></div> <!-- Div should always be placed before JScript to support IE7,8,9 -->

<script type="text/javascript">
var pfWidget = 	{lat:51.0729874,lng:-3.8918711,postcode:'EX32 8PB',name:'Barnstaple'};

pfWidget['height'] = 670;

pfWidget['zoom'] = 10;

pfWidget['radius'] = 5;

pfWidget['id'] = 'unique_string_identifier';

</script>

<script type="text/javascript" src="http://www.planningfinder.co.uk/widget/big.js"></script>

<!-- End of Planning Finder Widget -->
</div>
<br/>
<br/>
      
                        
        
                         
 
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600"></div>

      
              
        	     	</div>
        
                                  </div></div></div>
                                              					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="http://www.homes24.co.uk/devon-north" target="_blank">homes<span>24</span></a></li>          <li><a href="http://www.jobs24.co.uk/jobs/england/jobs-devon" target="_blank">jobs<span>24</span></a></li>            <li><a href="http://www.drive24.co.uk/eastdevon" target="_blank">drive<span>24</span></a></li>           <li><a href="http://www.devon24.mydate24.co.uk/" target="_blank">mydate<span>24</span></a></li>           <li><a href="http://eastnorthdevon.iwitness24.co.uk/" target="_blank">iWitness<span>24</span></a></li>       </ul>

      <ul>
 <li><a href="http://3276.e-printphoto.co.uk/archantsw/" target="_blank">myphotos<span>24</span></a></li>      <li><a href="http://www.familynotices24.co.uk" target="_blank">familynotices<span>24</span></a></li>      <li><a href="http://www.localsearch24.co.uk" target="_blank">Localsearch<span>24</span></a></li>  </div>

  	<div class="site-links">
<h3>Site Links</h3>
		<ul class="left">
          <li><a href="http://www.eastdevon24.co.uk:80/contact-us">Contact us</a></li>
          <li><a href="http://www.eastdevon24.co.uk:80/terms_and_conditions_7_135">Terms and conditions</a></li>    
          <li><a href="http://www.eastdevon24.co.uk:80/cookie_policy_0924_7_23464">Cookie policy</a></li>        
          <li><a href="http://www.eastdevon24.co.uk:80/home/about-devon24">About us</a></li>        
     	</ul>
	<ul>
          <li><a href="http://www.eastdevon24.co.uk:80/home/advertise">Advertise with us</a></li>
          <li><a href="http://www.eastdevon24.co.uk:80/contact-us/send-us-a-story">Send us a story</a></li>    
          <li><a href="http://www.eastdevon24.co.uk:80/what-s-on">Tell us about an event</a></li>
		  <li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>
	
  	<div class="brands">
		<a href="http://www.archant.co.uk/" target="_blank" title="Archant"><img src="http://www.eastdevon24.co.uk:80/polopoly_fs/7.187696.1429013215!/Archantlogo.png" alt="Archant"/></a>
	</div>

	<div class="copyright"><span>&copy; 2015</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
      
                        

<div class="advert desktop leaderboard">
	<div id="ad-slot-wp-desktop"></div>
</div>                  

<div class="advert desktop leaderboard">
	<div id="ad-slot-float-desktop"></div>
</div>                  
        
                        
 
<script type="text/javascript">
(function() {
function async_load(script_url){
var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
var s = document.createElement('script'); s.src = protocol + script_url;
var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
}
bm_website_code = '27BC2D1A2E944913';
jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
})();
</script>

      
                        
	<div>
  
  
                          
        
                        <!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16275693" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16275693&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
      
              
        	     	</div>
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060?action=login" rel="nofollow"><img src="http://www.eastdevon24.co.uk:80/media/images/google small.png"><img src="http://www.eastdevon24.co.uk:80/media/images/facebook small.png"><img src="http://www.eastdevon24.co.uk:80/media/images/yahoo small.png"><img src="http://www.eastdevon24.co.uk:80/media/images/windows small.png"></a><a href="http://www.eastdevon24.co.uk:80/news/exmouth_man_captures_ufo_photographs_1_4833060?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}	     	
		$(document).ready(function() {
		if ((get_cookie("sessionKey") == null) && (get_cookie("rememberMe") == null) ) {
			loadLogin({loginStatus:{loggedIn:false}});
		} 
		else {
			$.getJSON('/ajax?action=loginStatus', loadLogin);
		}		
				function get_cookie(cookie_name)
		{
			var results = document.cookie.match ('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');

			if (results)
			return (results[2]);
			else
			return null;
		}
		if (get_cookie("cookiesAcknowledged") == null) {
			$('body').prepend('<div id="cookielaw"><div class="row"><div class="col-sm-8 col-md-8"><p>This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. <a href="/7.87126">Find out more about cookies here</a>.</p></div><div class="col-sm-4 col-md-4"><a id="cookie-continue" class="label label-success" href="#">Accept cookies</a></div></div></div>');
						window.setTimeout(function() { $('#cookielaw').fadeIn('fast'); }, 1000);
			$('#cookie-continue').click(function() {
				$('#cookielaw').fadeOut('fast');
								var theDate = new Date();
				var oneYearLater = new Date(theDate.getTime() + (1000*3600*24*365));
				var expiryDate = oneYearLater.toGMTString();
				document.cookie = "cookiesAcknowledged=yes; expires="+expiryDate+"; path=/;";
				return false;
			});
		}
	});
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
					    			            	
                          
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.170315.1482328471/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.267542.1482328185/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.187603.1418862201/jsfoot"></script>
                        
        <script type="text/javascript" src="http://www.eastdevon24.co.uk:80/theme/7.400538.1482328077/jsfoot"></script>
              
                  			<!-- scripts -->
						<!-- <script type="text/javascript"> 				$(document).ready(function(){
					$(".gallery a[rel^='prettyPhoto[archantGallery]']").prettyPhoto({theme:'facebook', deeplinking: false});
				});
			</script> -->
			<div id="fb-root"></div>
			            <script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
	          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=247899041895181";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

            <!--*** This script sets up Google +1 button ***-->
            <script type="text/javascript">
            (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            <!--*** This script sets up Twitter button ***-->
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
												<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" width="0" height="0" id="niftyPlayer1" align="">
				<param name=movie value="http://www.eastdevon24.co.uk:80/media/flash/niftyplayer.swf">
				<param name=quality value=high>
				<param name=bgcolor value=#FFFFFF>
				<embed src="http://www.eastdevon24.co.uk:80/media/flash/niftyplayer.swf" quality=high bgcolor=#FFFFFF width="0" height="0" id="niftyPlayer1" name="niftyPlayer1" align="" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer">
				</embed>
		    </object>
		    			
									<!-- Start Footer Scripts from Site Config -->
				
        
                        <!--  Quantcast Tag -->

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- End Quantcast Tag -->
      
      			<!-- End Footer Scripts from Site Config -->
						
			
		</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
		<!-- Start LegacyAppFragment name="Statistics" -->



	
		
				
		
    	        		                                            	
<!-- SiteCatalyst code version: H.22.1.
Copyright 1996-2010 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script language="JavaScript" type="text/javascript">
var s_account="archantdevon24"
</script>
<script language="JavaScript" type="text/javascript" src="http://www.eastdevon24.co.uk:80/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.pageName="Exmouth man captures UFO photographs"
s.pageType=""
s.server="www.eastdevon24.co.uk"
s.channel="News"
s.prop1="People:Choice:Odd"
s.prop2="http://www.eastdevon24.co.uk/1.4833060"
s.prop3="daniel.wilkins@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"
s.prop5=""
s.prop6=""
s.prop7=""
s.hier1="News"
s.hier2="Article"
s.linkInternalFilters="javascript:,www.eastdevon24.co.uk"
/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://archant.122.2o7.net/b/ss/archantdevon24/1/H.22.1--NS/0?pageName=Exmouth+man+captures+UFO+photographs&server=www.eastdevon24.co.uk&ch=News&ns=archant"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.22.1. -->

<!-- End LegacyAppFragment name="Statistics" -->		<!-- Slot for adverts created in the Adverts tab -->
				<!-- LP 23/03/2014 AdTech Dynamic Script Loading | This should be the last (or very close to the last) thing to load on the page to ensure ad's don't block page load -->
		<!-- Start LegacyAppFragment name="AdvertScripts" -->
		<script type="text/javascript" src="http://www.eastdevon24.co.uk:80/media/js/htmlParser.js"></script>
		<script type="text/javascript" src="http://www.eastdevon24.co.uk:80/media/js/postscribe112.js"></script>
		<script type="text/javascript">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</script>
		<noscript>
			
                          
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                										                                																			<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																																                                																																					<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
                        
        
                        												                        	            	                        	            	                        	            	            			
											
                																					                                																												<a href="http://adserver.adtech.de/adlink/3.0/1482.1/5203284/0/-1/ADTECH;loc=300;key=2_20625+1_4833060+People+Choice+Odd;kvsection=News" target="_blank">
							<img src="http://adserver.adtech.de/adserv/3.0/1482.1/5203284/0/-1/ADTECH;cookie=info;loc=300;key=2_20625+1_4833060+People+Choice+Odd" border="0">
						</a>					
														
              
      		</noscript>
		<!-- End LegacyAppFragment name="AdvertScripts" --> 
	</body>
</html>